Full Service Outage
Incident Report for SMATA
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 01:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2022 - 23:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2022 - 23:38 UTC
Identified
We’re experiencing a service outage with SMATA. Our team is currently working to restore the service. During this time, users can expect difficulties accessing all pages. We apologise for any inconvenience.
Posted Aug 23, 2022 - 23:38 UTC
This incident affected: Web Application.