Investigating Issues with Document Previews
Incident Report for SMATA
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 11:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 06:30 UTC
Investigating
We’re currently investigating reports of issues opening up document previews. The team is looking into this as a top priority and aims to have this resolved shortly. We apologise for any inconvenience.
Posted Nov 27, 2023 - 03:15 UTC
This incident affected: Web Application.